Navi Fehler - Toyota jetzt bekannt

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • @V188002

      Meine suunto macht das so

      Es stehen drei Einstellungen zur Verfügung:
      • Automatisch – automatische DST-Anpassung anhand der GPS-Position
      • Winterzeit – immer Winterzeit (keine DST)
      • Sommerzeit – immer Sommerzeit
      ""
    • Tja, bei meiner Citizen hab ich das noch nicht gefunden. Ich müsste mal das Handbuch der Uhr lesen..... so wie beim C-HR - das kann ich fast auswendig. ;)

      Gruß Volker

      Wer bremst - rekuperiert! :thumbsup:
      Seit 13.04.2017 C-HR Flow HSD CHRISLY metalstream + SUV-Paket + Comfort-Assistenz-Paket + Einparkhilfe Front und Heck + Allwetterreifen - kein Navi

    • awonder13 schrieb:

      @MikeDD

      Hat die Maus gesponnen oder das Navimodul bzw die Software?

      Warum funktioniert es bei einigen grottenschlecht und manche haben nie! Ein Problem.
      Die Navisoftware ist gleich 6.12.0 L.
      Ists der Firmwarestand des Moduls?

      Heute hat das System auf einer Schnellstrassenausfahrt wieder 100kmh, 50kmh und wieder 100kmh und dann 50kmh innerhalb 300m angezeigt.
      Das hat nichts mit der Maus oder Kamera zu tun
      Schrott Kartenmaterial ist das.

      Mein [F]TH zuckt mit der Schulter.
      Er hat recherchiert, nachgefragt usw...

      Sein Ruf ist gut, sonst hätte ich einen anderen damals gewählt.
      Die Fragen nach der Maus, oder was auch immer nicht funktioniert, muss Dir doch dein FTH beantworten. Bitte verstehe mich nicht falsch, aber ich würde da mit viel mehr Nachdruck rangehen. Schulterzucken ist doch keine Option!

      Hast Du den Chef dort schon mal gefragt, ob er mit so einem Auto zufrieden wäre bzw. was er machen würde, wenn das sein Auto wäre? Ich würde mir an Deiner Stelle bei einem 2.FTH eine Meinung einholen. Das ist sicherlich nicht angenehm, aber es sind ja Deine Nerven und Dein Geld. Warum machst Du deren Problem zu Deinem Problem? Würde ich nicht einsehen. Ist alles nicht böse gemeint, hoffe Du verstehst mich.

    • Habe jetzt wieder Spurversetzer bei meinem Navi beobachtet. Folgendes Phänomen habe ich festgestellt.

      Wenn man in ein anderes Menü wechselt und dann wieder auf die Navigation zurück geht, ist der Spurversatz sofort weg.

      Bemerkt habe ich das, als mir eine Mailbenachrichtigung angezeigt wurde. Die habe ich weggedrückt und der Versatz war weg. Später nochmals Versatz, da habe ich einfach auf die Telefontaste gedrückt und die Kontaktauswahl vom Handy auf dem Bildschirm gehabt. Diese ebenfalls wieder verlassen und der Versatz war weg. Seltsames Verhalten. Werde weiter beobachten.

    • Neu

      das hört sich nach software an.
      Würde die Maus zumindest bei mir ausschließen.

      Aber das ist ein workaround mit wenig Aufwand.

      Ob das an Toyoto Kundendienst gesandt gehört?
      Vielleicht hilft es denen beim eingrenzen des Problems.

      Ich hatte selbst im Westerwald über 5 Satelliten gelockt. 11 bis 13 gesichtet.

      Das Phänomen mit den Autobahnschildern im mittleren Display.
      Hat jemand schon mitbekommen auf welches Zeichen die Erkennung falsch reagiert?

    • Neu

      @'sloo
      Das kann nicht die Ursache sein. Hier gibt es keine Vorwegzeichen für die Autobahn.
      Trotzdem habe ich das autobahnzeichen immer wieder. Kürzlich bei der Ausfahrt aus dem parkhaus

      seit 25.10.2017: C-HR Lounge Hybrid, schwarz,mit LED, NAVI, Vollleder