Nach Motorstart beginnt die Musik vom USB-Stick immer beim 1. Lied

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nach Motorstart beginnt die Musik vom USB-Stick immer beim 1. Lied

      Hallo,

      ich habe in meinem C-HR das Touch2 & Go, aktuell mit der Firmware 6.12.0L.

      Nun zu meinem Problem:
      Ich höre Musik vom USB-Stick und schalte den Motor aus. Nach dem erneuten Starten des Motors beginnt die Musik (fast) immer beim 1. Lied, nicht bei dem, das ich zuletzt gehört habe.

      Nach vielen Versuchen habe ich nun herausgefunden, wie ich das Problem umgehen kann. Wenn ich das Radio ausschalte oder von USB auf Radio (DAB) umschalte, bevor ich den Motor abstelle, dann funktioniert alles tadellos. Aber das kann es ja nicht sein X(

      Ich habe bisher folgende Tests gemacht:

      • 4 verschiedene USB-Sticks (unterschiedliche Hersteller, verschiedene Größen)
      • nur wenige Ordner auf den Stick kopiert, zum Test auch mal nur einen einzigen
      • die Musikdateien direkt in das Root-Verzeichnis des Sticks kopiert, also ohne Ordner anzulegen
      • die Batterie über Nacht abgeklemmt, damit wirklich alle Flash-Speicher gelöscht werden
      • Firmwareupdate auf 6.12.0L
      Kennt von euch jemand das Problem? Mittlerweile vermute ich, dass das Touch2 & Go einen defekt hat.

      Viele Grüße
      Volker
      ""
    • Ich habe das gleiche Problem. Es ist egal wie lange ich fahre. Einmal startet er bei zuletzt gespielten Lied und öfters von 2. Lied... Dann ist mir auch aufgefallen das die Reihenfolge der Stücke anders ist als auf der CD. Hier habe ich die Stücke neu durchnummeriert und das hat geholfen.

      Style Selection in blau mit LED, Leder, Navi und Anhängerkupplung :D

    • Hast Du auch Sticks der Marke SanDisk getestet? Die scheinen durchweg bei uns allen ganz gut zu funktionieren.
      Auch die Ordner-Struktur sollte den Handbuch entsprechen und keine anderen Dateien enthalten sein.

      Wenn das wirklich passt, würde ich mich zum FTH begeben.

      CHR Style, Marlingrau-Schwarz, HSD, JBL, LED

    • Passiert bei meinem ipod auch. Kommt aber nur selten vor, da ich den ipod nicht im Auto liegen lasse.

      Nur wenn ich mal schnell zum Bäcker gehe, lasse ich den ipod angesteckt. Und dann startet er beim 1.Lied. Aber ich werde demnächst mal den Tipp mit dem Umschalten der Quelle probieren.

    • Auch beim iPhone angeschlossen über USB passiert das. Nervt schon gewaltig. Laut Apple liegt’s am Auto.

      1. C-HR HSD Lounge in Marlingraumetallic/LED Paket/JBL/ Leder/H&R Höherlegungsfedern/Bear Lock/Ceramic Versiegelung/LED innen/gestrippt/ Sportauspuffanlage/schwarze Scheiben
      2. C-HR 1,2l Turbo in Schwarz/LED /Bear Lock
    • Ich hab das gleiche Problem.
      Meistens startet die Wiedergabe von Lied Nummer 2... nicht bei 1... versteh wer will.

      Hierbei ist es auch völlig Wurscht, in welchem meiner Ordner ich mich befinden. Es wird MEISTENS (nicht immer also) dann vom letzten genutzten Ordner das 2. Lied gestartet.
      Dies passiert nicht, wenn ich das Radio vorher ausschalte oder wenn ich vorm Verlassen des Wagens noch auf DAB umstelle.
      Hier macht er dann nachher, wenn ich wieder auf USB zurück gehe wieder an der Stelle weiter, an der ich aufgehört habe.

      Mein Wägelchen: C-HR Hybrid Lounge, Marlin Grau, Navi, Windabweiser 4-fach, Edelstahl Einstiegleisten, Felgenschlösser, Fußraumbeleuchtung, Anhängerkupplung, Standheizung
    • vp66 schrieb:

      Kennt von euch jemand das Problem? Mittlerweile vermute ich, dass das Touch2 & Go einen defekt hat.

      Viele Grüße
      Volker

      Es kann ja nur an 3 Sachen liegen:
      • Dem Stick
      • Den Musikdaten bzw. den Ordnern
      • Dem "Radio" bwz, der USB Buchse
      Wenn Du schon mehrere Sticks probiert hast und aktuell einen SanDisk nutzt, können wir diesen Punkt wohl abhaken.

      Musikdaten - was bei mir ohne Probleme funktioniert:

      Ich nutze MP3s mit fester Bitrate (256kbit/s - ganz alte auch mit 128), die ich selber erstellt habe (Lame MP3).
      Die Ordner haben keine Sonderzeichen oder Umlaute. Die MP3 Dateien auch nicht.
      Die Namen der Ordner sind relativ kurz (maximal 10 Zeichen).

      Radio/USB kann nur der FTH klären, ggf. durch Tausch.

      Wozu man sagen muss, ich sehe den FTH da in der Pflicht. Es funktioniert ja problemlos bei anderen C-HRs.
      Wenn es bei Dir nicht geht und er nicht beweisen kann, dass Dein Stick ( ;) ) bzw. Deine Dateien schuld sind, muss er sich der Sache annehmen.

      Du nutzt aber keinen HUB? Der kann es natürlich auch sein.

      C-HR Lounge "Limited Edition" ;) in Marlingrau seit dem 14.08.2018.

    • Habt ihr bei den Einstellungen "Normale Wiedergabe" eingestellt?

      So zufinden:
      USB-Widergabe einschalten --> rechts unten auf die Zahnräder drücken --> "Normale Wiedergabe" auswählen

      So ist es bei mir eingestellt und funktioniert. Nach dem Neustart startet das Radio mit dem letzten Lied an der Stelke, wo ich die Zündung ausgemacht hatte. (intenso 16GB Stick mit Unterordner und knap 800 Lieder)

      Viele Grüße aus Köln Stefan

      Ich wünsche jedem immer eine Hand voll Asphalt unterm Reifen. :thumbsup:

      C-HR Hybrid Team-D mit AHK & anderen Extras