PCS Fehlfunktion

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Peter_C-HR schrieb:

      Reinigen Sie den Radarsensor und dasFrontgrill-Emblem mit einem weichen Lappen,damit keine Kratzer oder andereBeschädigungen entstehen.
      Habe auch mal nachgeschaut ,aber was mich eine wenig gewundert dass im Online Handbuch ( PDF) der gleiche Komentar auf Seite 292 resp 293 steht.Hier steht dann noch: Demontieren Sie nicht den Radarsensor.

      Bei Youtube ist auch nix zu finden ( Falls Ich was sehe was Dir weiterhelfen kann sag Ich Bescheid)
      ""
      Nr#1 C-HR Buisness PLUS HSD(Frau) seit 03.17 Farbe:Tokyo Red (3T3) Scheiben getönt Felgen:18 "Schwarz Matt Sommer-Winter 17 "
      Nr#2 C-HR C-ULT HSD (Meiner) Liefertermin Ende Februar 2019 Farbe:Cyan-Dach Schwarz Felgen 18" Schwarz 235/50/18 Ganzjahresreifen.
    • Ja.... mir ist es jetzt mehrmals in den letzten Tagen passiert. Allerdings muss ich auch dazu sagen, dass der Wagen im Bereich des Toyota Emblems / Radarsensors sehr schmutzig war.
      Nachdem ich den Wagen gestern gewaschen habe, sind diese Fehlmeldungen nicht mehr aufgetreten.

      Vielleicht Zufall?

      Gruß Patrik





      C-HR Style Hybrid, Comfort-Assistenz-Paket, LED-Paket, Ledersitze C-HR Style, JBL-Premium-Sound-Paket + Navigationssystem Toyota Touch&Go


    • Wenn dein Hintermann dir dann ins Auto fährt hat er nicht genug Abstand gehalten. Es kann immer urplötzlich etwas auf der Fahrbahn sein was dich zur Vollbremsung zwingt.

      Bremst du noch oder rekuperierst du schon? :evil::saint:

      C-HR Style, HSD, Novaweiß-perleffekt, Comfort, LED, Leder, Navi
    • Heute hat es meine Frau auch mit dem PCS Sensor den komischen Alarm .
      Hat anschliessend vor lauter Schreck den FTH angerufen.
      Als Sie mich angerufen hatte musste Ich grinsen da Ich diesen Thread hier kenne.
      Hab Ihr gesagt fahr mal mit feuchten Tuch vorne über Toyota Emblem. (War anschliessend der Alarm wieder weg)
      Emblem war zwar relativ sauber da Wagen erst am Freitag gewaschen wurde und Wagen frisch gewaxt wurde.
      Wetter: 27 Grad Sonnenschein und kein Regen ?(Ob einwenig Wax darauf gekommen ist kann Ich nicht sagen)
      Der FTH hat sich auch gewundert dass der Sensor so pingelisch ist.
      (Hab zu meiner Frau gesagt dein Wagen will immer eine saubere Nase haben)

      Mfg
      Claude

      Nr#1 C-HR Buisness PLUS HSD(Frau) seit 03.17 Farbe:Tokyo Red (3T3) Scheiben getönt Felgen:18 "Schwarz Matt Sommer-Winter 17 "
      Nr#2 C-HR C-ULT HSD (Meiner) Liefertermin Ende Februar 2019 Farbe:Cyan-Dach Schwarz Felgen 18" Schwarz 235/50/18 Ganzjahresreifen.
    • Hallo,

      heute ging während der Fahrt das PCS Offline, ohne Warnton sondern nur die Warnleuchte.
      War kurz vor meinem Parkplatz.
      Mal sehe wie das heute Abend aussieht.

      Ich muss dazu sagen es hat starkt geregnet aber die Leuchte ging erst nach ca. 50km an und der Regen war deutlich weniger.

      Gruß

      Luke

    • Heute war ich auch von der Meldung betroffen... Im starken Regen (Unwetter in HH) und in der Stadt kam auf einmal die Meldung PCS Fehlfunktion! FTH kontaktieren.
      Mal sehen wie es heute Abend auf dem Weg nach Hause sein wird. Inzwischen scheint hier wieder die Sonne und der Sturm ist abgezogen.

      Gruß Tom.

      C-HR Hybrid, Style Selection, Marlingrau/ schwarz, Sportpaket, LED Paket, Leder schwarz, Toyota Touch & Go, Eibach Pro Kit
    • Mir kommt grad der Gedanke, was wohl passiert, wenn es erst Winter wird und dann die Salznässe dazu kommt. Oder sich absetzender Schnee wenn man durch einen Schneeschauer fährt. Dann wird diese Problematik ja möglicherweise erst richtig akut. Hatte das jemand von euch schon, der sein Auto in der letzten Wintersaison bekommen hat? Und könnte man da eventuell mit einer Art Beschichtung gegensteuern, à la Lotuseffekt oder so?

    • Batz75 schrieb:

      Und könnte man da eventuell mit einer Art Beschichtung gegensteuern, à la Lotuseffekt oder so?
      Soweit Ich weiss sollte man nix auf das Logo tun da dann der Radar ggfs Probleme bekommt. (Da müsste auch was in der BA stehen).
      Das mit PCS hatte Ich bis jetzt 2 oder 3 mal ist aber wie gesagt kein Ding. ( Logo vorne Putzen und ggfs Fenster bei Spiegel von aussen der kann auch mal Nerven)
      Nr#1 C-HR Buisness PLUS HSD(Frau) seit 03.17 Farbe:Tokyo Red (3T3) Scheiben getönt Felgen:18 "Schwarz Matt Sommer-Winter 17 "
      Nr#2 C-HR C-ULT HSD (Meiner) Liefertermin Ende Februar 2019 Farbe:Cyan-Dach Schwarz Felgen 18" Schwarz 235/50/18 Ganzjahresreifen.
    • Batz75 schrieb:

      Mir kommt grad der Gedanke, was wohl passiert, wenn es erst Winter wird und dann die Salznässe dazu kommt. Oder sich absetzender Schnee wenn man durch einen Schneeschauer fährt. Dann wird diese Problematik ja möglicherweise erst richtig akut. Hatte das jemand von euch schon, der sein Auto in der letzten Wintersaison bekommen hat?
      der post dürfte deine Frage beantworten :D

      Nera schrieb:

      Bin aktuell auf dem Heimweg. Auf der Sauerland-Linie hatte es Schneefall. Das PCS hat nur noch Meldungen gebracht off...on....off....on.
      Bremst du noch oder rekuperierst du schon? :evil::saint:

      C-HR Style, HSD, Novaweiß-perleffekt, Comfort, LED, Leder, Navi
    • Mein Wagen stand heute in einem "offenen" Parkhaus und war äußerlich zu 90% abgetrocknet. Gestern Abend bewegte ich den Wagen auf mehreren Kurzstrecken in der Stad, wie gesagt, bei sehr starkem Regen.
      Direkt nach dem Starten heute ging die "PCS Fehlfunktion!" Meldung wieder an.
      Nach 30 Min Fahrt im Stau auf der Autobahn bei eingeschalteter Klimaanlage auf "Normal" startete ich den C-HR einmal komplett neu und siehe da, es kam auf dem Rest meines Heimwegs (45 Min weitere Fahrt) nicht mehr zur Fehlermeldung.

      Ich vermute, dass durch den extremen Regen gestern und Klimaanlage auf Eco, wie hier schon vermutet, die Kamera beschlug und erst durch die Entfeuchtung auf dem Heimweg die Funktion wieder hergestellt werden konnte.

      Übrigens war das Radar nicht die Ursache, da der adaptive Tempomat weiterhin funktioniert hat. Daher kann meiner Meinung nach nur noch die Kamera für die Fehlermeldung verantwortlich sein.

      Viele Grüße
      Tom

      C-HR Hybrid, Style Selection, Marlingrau/ schwarz, Sportpaket, LED Paket, Leder schwarz, Toyota Touch & Go, Eibach Pro Kit