Qualität Navigationssystem

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • meins funktioniert einfach super.

      Gruss Dieter

      ""
    • Das ist ja fein wenn alles funktioniert ;)

      @AndiWu

      Folgendes sollte vom (F)TH überprüft werden
      Ist die Navigationseinheit richtigrum eingebaut ( Bei mir war die falsch)
      Wurde die Mouse überprüft ( Bei mir war die defekt )
      Wohin wurde die Antenne genau verlegt. (Bei mir zweimal falsch)

      3. Verlegen:
      Über den Bogen vorm Lenkrad über den Armaturen - Hier liegt die dann erst richtig ! ( Ist die letzte Einbauanweisung von Toyota)

      Den Zufallsgenerator hatte ich auch. Wenn die Antenne -wie bei mir - gem einer Anweisung von Toyota(leider auch falsch) noch unter dem Armaturenbrett in der Verlängerung nach oben zur Kamera liegt, dann passiert es, ( Zufallsgeneratur) dass je nach Einfallswinkel der Satelliten das T&G verpeilt ist ist. Das geht 2 Wochen gut. Dann aufeinmal ist Deine Position irgendwo aber nicht da wo Du bist.
      War ein langer Kampf den FTH zu bewegen die Antenne ein drittes Mal zu verlegen. ( Da gibt es wohl einen Konflikt mit der Kamera)

      Danach funktionierte die Navigation bei mir schonm sehr gut. Verpeiler selten. Es richtig gebracht hatte es dann noch der Reset den @'awonder13' beschrieben hat.

      Danach funktioniert das Navi bis jetzt 1a. Klar hat man noch einen Verpeiler wenn man aus einer guten Abschirmung Parkhaus .B. ausfährt. Aber die Position ist sehr schnell wieder gefunden. Absolut normal. Da brauchen andere Navis länger.

      Die Möglichkeit mit dem Reset wird Dein FTH wahrscheinlich noch nicht kennen. Kennt Toyota Köln wahrscheinlich selber nicht.

      awonder13 schrieb:

      Über 2 Jahre hats gebraucht bis das Sch...Teil das macht was es soll.
      Jau. So iss ett - Werde es nächstes Jahr zur Mandelblüte in Neustadt an der BAB Baustelle nochmal testen ^^
    • Was besser laufen könnte, wären die Staumeldungen. Obwohl mein T&G2 mit dem Internet verbunden ist, werden teilweise komplett falsche Staumeldungen gebracht. Es wird Stau angezeigt, obwohl es gar keinen gibt! Gut, jetzt wird der eine oder andere sagen:
      "Besser so, als anderes 'rum!" :) Dennoch verunsichert es einen!

      C-HR Lounge, Hybrid, Marlingrau, Navi, Standheizung, T&G2, LED-Paket, JBL

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von turboss ()


    • turboss schrieb:

      komplett falsche Staumeldungen
      Das habe ich selten bis garnicht. Manchmal liegt das Stauende sogar genau dort, wo es die Karte anzeigt. Vielleicht hat das etwas mit der Region zu tun. In NRW keine Thema. Dafür werden mir oft Strassen als gesperrt markiert, durch die ich ignorant fahren kann. Leider lernt der Server das nicht. aber auch das kann daran liegen, dass es falsch gemeldet wird.
      CHR Style, Marlingrau-Schwarz, HSD, JBL, LED
    • Die Blitzer Warnungen kann man auch neuerdings getrost abschalten ;) In der letzten Zeit werden teilweise die Fotoapparate garnicht mehr gezeigt, die früher noch angezeigt wurden.
      Die Spritpreise App hat noch nie was Richtiges angezeigt, und ja, auf dem Weg zur Weihnachtsfeier wurde mir ein Stau angezeigt, der mich 30 Min kosten sollte. Der empfohlene Umweg hätte mich aber direkt in eine Demo geführt. :rolleyes:
      Also die Umleitungsempfehlung ignoriert und mit erlaubten 80 den angeblichen Stau passiert. :)

    • turboss schrieb:

      Es wird Stau angezeigt, obwohl es gar keinen gibt!
      Wenn du mit dem Internet verbunden bist und die richtige Einstellung (Verkehrsmeldungen über Internet) gewählt ist, werden die Verkehrsmeldungen von GoogleMaps übernommen und angezeigt. Die auf der linken Seite angezeigten längeren Fahrzeiten stimmen ziemlich genau mit den tatsächlichen überein und wenn man mal direkt in Google Maps den Verkehr beobachtet, fließt der bei roter Verkehrsdichte immer noch mit ca. 60-80 km/h. Erst bei dunkelrot in Google Maps ist wirklich stehender Verkehr, und dann ist die entsprechende verlängerte Fahrzeit im Navi auch entsprechend höher.

      Diese blöde Umleitung, egal ob automatisch oder manuell, habe ich schon seit Jahren deaktiviert, weil es vor einiger Zeit durch Messungen bestätigt wurde, dass man durch das Fahren von einer Umleitung eher noch länger als mit dem Stau benötigt, da die Umleitungsstraßen fast immer hoffnungslos verstopft sind. ;)
      Gruß Tom

      Toyota C-HR 1.8 Hybrid Style Selection (EZ: 05/2018, metalstreamgrau metallic, Leder, Navi Touch&Go2, JBL, LED, SUV-Paket, WR: 17" Rial Milano)
      Toyota Corolla 1.8 Hybrid Team-D (EZ: 02/2020, karminarot perleffekt, Navi T&Go2, JBL, Technik-Paket, WR: 16" ProLine ZX100)
    • ich hatte viel Stress mit dem Navi, aber 2 Dinge funktionieren Staumeldung aus dem Internet und fix neue Route berechnen.

      Staumeldung TMC sind seit 20 Jahren Schrott.

      Ich habe allerdings immer schon das automatische Stauumrouten ausgeschaltet.

      Wir wollen wissen was der vorhat und entscheiden dann fallweise.

      Gut wenn endlich die Staumeldung aus DAB flächendeckend und im NaviSystem abgebildet wären.
      Lt Theorie müssen die auf jedenfall besser wie TMc sein und ich könnt mir das koppeln mit dem Smartphone manchmal sparen. Grad für kurze Strecken.

    • Heute habe ich dann auf einer längeren bekannten Strecke auf 6.14.0L upgedatet, was im Übrigen völlig problemlos klappte - nicht zuletzt dank der hier veröffentlichten, eindeutigen Anleitungen. Dauer für Westeuropa komplett waren 38 Minuten.

      Das Problem der Blitzerwarnung hatte ich vor einer Woche hier mitten in meiner Stadt, als mir ein vorhandener und auch bisher immer gemeldeter, stationärer Blitzer nicht mehr angezeigt wurde. Heute jedoch hat er mir einen Blitzer auf der A 42 Duisburg Richtung Dortmund angezeigt, mitten in einer Baustelle. Als wir an der Stelle vorbeikamen, an der er stehen sollte, fragte mich das T&G, ob der mobile Blitzer noch vorhanden wäre, was ich dann mit einem "Nein" auf dem Bildschirm quittieren konnte.

      Erkennt der Warner vielleicht via unseres Abstandsradars, ob solche Blitzer gerade in Betrieb sind oder nicht? Kann ich mir eigentlich nicht vorstellen...

      Seit dem 22.03.2019: C-HR 1.8 Hybrid Team D in metalstream metallic mit Touch 2 & Go :thumbsup:
    • Kobold57 schrieb:

      Erkennt der Warner vielleicht via unseres Abstandsradars, ob solche Blitzer gerade in Betrieb sind oder nicht?
      Das Navi kennt nur die stationären (mit zeitlichen Abstand zu Auf und Abbau - das ist im Kreis WAF schon fast lustig*) und die mobilen, wenn während Fahrt andere auf das Symbol klicken und bei Server entsprechend viel Meldung für den gleichen Punkt auflaufen.

      * lange abgebaute wurden angezeigt, bis der Ersatz nachgebaut wurde. Ab dem nächsten Kartenupdate waren sei dann weg. An der Stelle bremse ich allerdings aus Gewohnheit, ist im vegetativen Nervensystem angelegt (oder irgendwo anders in meinem Gedächtnispalast)
      CHR Style, Marlingrau-Schwarz, HSD, JBL, LED
    • Mein Navi fragte mich heute wortwörtlich: "Ist der mobile Blitzer noch vorhanden?" Sollte mich das in trügerischer Sicherheit wiegen, das Gerät würde auch solche erkennen können? Oder ist das eine Folge des Zugriffs auf die Google Maps-Daten, denn ich hatte das Navi mit dem Internet verbunden...

      Seit dem 22.03.2019: C-HR 1.8 Hybrid Team D in metalstream metallic mit Touch 2 & Go :thumbsup:
    • man kann auch Blitzer selbst markieren.
      Anscheinend landet das in einer Datenbank.

      Ist das Blitzer Icon unten.

      Ich persönlich spiel da nicht rum oder reagiere auf die Meldung. Ich fahr halt das was in dem roten Kreis steht.....

      M E gehört das alles abgeschafft, die Leute sollen sich einfach ans Regelwerk halten.
      Blitzer im Rundfunk melden gehört bestraft. Was ist das für eine Moral, wenn vor Schulen oder Kindergärten Tempoüberwachung gewarnt wird